HOW TO COPY DATA FROM GREEN’S 
PROGRAMS TO ANOTHER COMPUTER
Note: In this documentation, Computer “A” refers to the source computer that you wish to copy data from.  Computer “B” refers to the destination folder that you wish to copy data to.  If you are copying data from User Account “A” to User Account “B” on the same computer, then you can also follow these instructions.
WMT / Green’s Test Platform (GTP)
Option A) Via Export All Data (With Per Question Responses)
Any  WMT data that is present on Computer B will remain intact and be combined with the data copied from Computer A
1. [bookmark: _GoBack]Option A will ONLY work if Computer A has GTP Version 2.0 OR LATER installed on it
2. On Computer A, open the GTP program.  Enter your password and click OK
3. In the main window of the GTP, select Reporting  Export All WMT Data Including Per Question Responses
[image: ]
4. In the new window that appears, choose the location to save the data.  You can save it to a USB stick (or any other medium that is accessible by both computers such as a shared network folder)
[image: ]
5. Click the Save button.
6. Eject the USB stick from Computer A, and plug it into Computer B
7. On Computer B, open the GTP program and select File  Import From Backup
8. Change the Open location to your USB stick (or the shared medium chosen in step 3)
[image: ]
9. Click on the file (likely named WMT Data With Responses.csv)
10. Click the Open button
Option B) Via database file from the Application Data Directory:
Disclaimer: This will copy all data including per-question responses.  However, it will ERASE AND OVERWRITE any WMT data that is already present on Computer B.
1. On Computer A, close the GTP program if it is open
2. Press the Windows key and R key at the same time on your keyboard
[image: pressing-windows-key-r-529x361]
3. Type %APPDATA% into the text box then press OK
[image: ]
4. You should now be looking in your Roaming folder.  Double-click on the GTP folder
5. Copy the GTP_DB file from this folder to a USB stick
6. Transfer the USB stick to Computer B
7. If you haven’t already done so, please install the GTP on Computer B.  See our other document entitled How To Install Green’s Programs From Website.  After the GTP is installed, close the GTP program
8. Next, repeat steps 1 through 4 from above (on Computer B).  You should now be in the %APPDATA%\GTP folder
9. Open a 2nd File Explorer Window and select your USB stick.  Copy the GTP_DB file from the USB stick and paste it to the %APPDATA%\GTP.  Select Yes if asked to overwrite the file.
10. Open the GTP program and verify all data has been imported.
Option C) Via Export All Data (Without Per Question Responses):
Disclaimer: If the GTP version on Computer A was version 1.4 OR EARLER then this will NOT import per-question responses.  Any WMT data that is present on Computer B will remain intact and be combined with the data copied from Computer A.
11. On Computer A, open the GTP program.  Enter your password and click OK
12. In the main window of the GTP, select Reporting  Export All Data
13. In the new window that appears, change the save location to a USB stick (or any other medium that is accessible by both computers such as a shared network folder)
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14. Click the Save button.
15. Eject the USB stick from Computer A, and plug it into Computer B
16. On Computer B, open the GTP program and select File  Import From Backup
17. Change the folder location to your USB stick (or the shared medium chosen in step 3)
[image: ]
18. Click on the file (likely named WMT Data.csv)
19. Click the Open button
Option D) Via .bak backup files:
Disclaimer: If the GTP version on Computer A was version 1.4 OR EARLER then this will NOT import per-question responses.  If the version on Computer A was 2.0 OR LATER then it WILL import per-question responses.  Any WMT data that is present on Computer B will remain intact and be combined with the data copied from Computer  A
1. On Computer A, open the WMT folder from within your Documents folder (OR if you changed the Automatic backup directory from Options -> Preferences then open that folder)
2. There should be several files named WMT######.bak
3. The first 2 numbers represent the year, the next 2 are the month and the last 2 are the day (for example WMT130102.bak is from January 2, 2013)
4. Copy the most recent .bak file to a USB stick
5. Transfer the USB stick to Computer B
6. Open the WMT program on Computer B and choose File -> Import From Backup
7. Browse to find the .bak file on your USB stick and click on Open

MSVT
Option A) Via Export All Data (Easy):
Disclaimer: This will NOT import per-question responses.  However, any MSVT data that is present on Computer B will remain intact and be combined with the data copied from Computer A.  If the MSVT is no longer installed on Computer A, please skip ahead to Option B).
· Follow the WMT Option A) steps above, replacing all instances of “WMT” with “MSVT”
Option B) Via .bak backup files (Easy):
Disclaimer: This will NOT import per-question responses.  However, any MSVT data that is present on Computer B will remain intact and be combined with the data copied from Computer A
· Follow the WMT Option B) steps above, replacing all instances of “WMT” with “MSVT”
Option C) Via data files from the Installation Directory (Difficult):
Disclaimer: This will copy all data including per-question responses.  However, it will ERASE AND OVERWRITE any MSVT data that is already present on Computer B.
1. On Computer A, close the MSVT program if it is open
2. Open this folder in Windows Explorer: C:\Program Files (x86)\Green’s MSVT
3. Check if these 7 .dat files exist:
· MSVT-dr.dat
· MSVT-fr.dat
· MSVT-ir.dat
· MSVT-pa.dat
· MSVT-pat.dat
· MSVT-qu.dat
· MSVT-tst.dat
4. If the 7 .dat files exist, copy them to a USB stick.  If that folder doesn’t exist (or it doesn’t contain the .dat files), then the .dat files can be copied to a USB stick from one of these folders:
·  C:\Program Files\Green’s MSVT
· %PROGRAMDATA%\Green’s MSVT
· %LOCALAPPDATA%\VirtualStore\Program Files(x86)\Green’s MSVT
· %LOCALAPPDATA%\VirtualStore\Program Files\Green’s MSVT
· %APPDATA%\Green and Kramar\MSVT
· %APPDATA%\Green and Kramar\Green’s MSVT
[image: ]
5. Transfer the USB stick to Computer B
6. On Computer B, install the MSVT if it is not already installed.  See our other document entitled How To Install Green’s Programs From Website OR How To Install Green’s Programs From CD 
7. Once the MSVT is installed, close the MSVT program.  Verify that there are .dat files in C:\Program Files (x86)\Green’s MSVT.  If you don’t see these .dat files, then look in the other folders mentioned in step 4 above
8. Copy and paste the 7 .dat files from the USB stick to the folder you found in step 7 that contains the .dat files.  Open the MSVT program and verify all patient names have been imported.  Select one patient from the list and choose Reporting  Per-Item Report.  Click on Preview and verify that you can preview the Per-Item Report
NV-MSVT
Option A) Via Export All Data (Easy):
Disclaimer: This will NOT import per-question responses.  However, any NV-MSVT data that is present on Computer B will remain intact and be combined with the data copied from Computer A.  If the NV-MSVT is no longer installed on Computer A, please skip ahead to Option B).
· Follow the WMT Option A) steps above, replacing all instances of “WMT” with “NV-MSVT”
Option B) Via .bak backup files (Easy):
Disclaimer: This will NOT import per-question responses.  However, any NV-MSVT data that is present on Computer B will remain intact and be combined with the data copied from Computer A
· Follow the WMT Option B) steps above, replacing all instances of “WMT” with “NV-MSVT”
Option C) Via data files from the Installation Directory (Difficult):
Disclaimer: This will copy all data including per-question responses.  However, it will ERASE AND OVERWRITE any NV-MSVT data that is already present on Computer B.
1. Follow the MSVT Option C) steps above, replacing all instances of “MSVT” with “NV-MSVT”
2. For the NV-MSVT, there are 13 .dat files that need to be copied:
1. NV-MSVT.dat
2. NV-MSVT-pat.dat
3. NV-MSVT-qu.dat
4. NV-MSVT-qu-rt.dat
5. NV-MSVT-tst.dat
6. NV-MSVT-vdr.dat
7. NV-MSVT-vdr-rt.dat
8. NV-MSVT-vfr.dat
9. NV-MSVT-vfr-rt.dat
10. NV-MSVT-vir.dat
11. NV-MSVT-vir-rt.dat
12. NV-MSVT-vpa.dat
13. NV-MSVT-vpa-rt.dat

MCI
Option A) Via Export All Data (Easy): 
Disclaimer: This will NOT import per-question responses.  However, any MCI data that is present on Computer B will remain intact and be combined with the data copied from Computer A.  If the MCI is no longer installed on Computer A, please skip ahead to Option B).
1. On Computer A, open the MCI program.  Enter your password and click OK
2. In the main window of the MCI, select File  Export All Data
3. In the new window that appears, change the Save in location to a USB stick (or any other medium that is accessible by both computers such as a shared network folder)
4. Click the Save button.
5. Eject the USB stick from Computer A, and plug it into Computer B
6. On Computer B, open the MCI program and select File  Import Data
7. Change the Look in location to your USB stick (or the shared medium chosen in step 3)
8. Click on the file (likely named MCI Data.csv)
9. Click the Open button
10. If there is quite a lot of data to be imported, it may take 5 to 10 seconds or more.  Please be patient.  The MCI may appear to be frozen or not responding at this time, however this is not true
Option B) Via .csv backup files (Easy):
Disclaimer: This will copy all data, including per-question responses for the MCI.  Any MCI data that is present on Computer B will remain intact and be combined with the data copied from Computer A

1. On Computer A, open the Backup folder from C:\Program Files (x86)\Green's MCI\Data\ (if this doesn’t exist, then it will be in C:\Program Files\Green's MCI\Data\)
2. There should be several files named MCI######.csv
3. The first 2 numbers represent the year, the next 2 are the month and the last 2 are the day (for example MCI130102.csv is from January 2, 2013)
4. Copy the most recent .csv file to a USB stick
5. Transfer the USB stick to Computer B
6. Open the MCI program on Computer B and choose File -> Import Data
7. Browse to find the .csv file on your USB stick and click on Open
Option C) Via data files from the Installation Directory (Difficult):
Disclaimer: This will ERASE AND OVERWRITE any MCI data that is already present on Computer B.
1. Follow the MSVT Option C) steps above, replacing all instances of “MSVT” with “MCI”
2. Instead of copying only .dat files, you need to copy all files (except mci-pwd.dat) from the Data folder on Computer A to the Data folder on Computer B.  The Data folder will be found in one of these locations:
· C:\Program Files (x86)\Green’s MCI
· C:\Program Files\Green’s MCI
· %PROGRAMDATA%\Green’s MCI
· %LOCALAPPDATA%\VirtualStore\Program Files(x86)\Green’s MCI
· %LOCALAPPDATA%\VirtualStore\Program Files\Green’s MCI
· %APPDATA%\Green and Kramar\Green’s MCI
AI
A)  Getting data from Computer A that had the standalone AI Program Installed (i.e. the AI was NOT inside the GTP program):
1. On Computer A, open this folder:
[image: ]
2. Within this folder, save the AI_Patients.sdf and AI_CustomGroups.sdf files to a USB stick
OR A)  Getting data from Computer A that had GTP version 2.0+ installed (with the AI inside the GTP program)
1. On Computer A, open this folder:
[image: ]

2. Within this folder, save the AI_Patients.sdf file to a USB stick
3. On Computer A, open this folder:
[image: ]
4. Within this folder, save the AI_CustomGroups.sdf file to a USB stick
B) Copy the data to Computer B with GTP version 2.0+ installed 
5. Transfer the USB stick to Computer B
6. Open this folder on Computer B
[image: ]
7. If you wish to save your current data from Computer B, copy the existing AI_Patients.sdf file in this folder to a safe location
8. Copy and Paste the AI_Patients.sdf file from the USB stick to this folder on Computer B.  
9. Choose Yes if you are asked to overwrite the file
10. Open this folder on Computer B:
[image: ]
11. If you wish to save your current data from Computer B, copy the existing AI_CustomGroups.sdf file in this folder to a safe location
12. Copy and Paste the AI_CustomGroups.sdf file from the USB stick to this folder on Computer B.  
13. Choose Yes if you are asked to overwrite the file
RSPT
1. On Computer A, open the RSPT Application Folder :
[image: ]
2. Within this folder, save the Patients.sdf file to a USB stick
3. Transfer the USB stick to Computer B
4. Open the RSPT Application Folder on Computer B
5. If you wish to save your current data from Computer B, copy the Patients.sdf file from the RSPT Application Folder to a safe location
6. Copy and Paste the Patients.sdf file from the USB stick to the RSPT Application Folder on Computer B.  
7. Choose Yes if you are asked to overwrite the file

EPT
1. On Computer A, open the EPT Application Folder :
[image: ]

(If the EPT Application Folder does not exist, then open this folder C:\Program Files (x86)\Green's EPT)
2. Within this folder, save the Patients.sdf file to a USB stick to backup your current data
3. Transfer the USB stick to Computer B
4. Open the EPT Application Folder on Computer B
5. If you wish to save your current data from Computer B, copy the Patients.sdf file from the EPT Application Folder to a safe location
6. Copy and Paste the Patients.sdf file from the USB stick to the EPT Application Folder on Computer B.  
7. Choose Yes if you are asked to overwrite the file
LPT
1. On Computer A, open the LPT Application Folder :
[image: ]
2. Within this folder, save the LPT_DB.sdf file to a USB stick to backup your current data
3. Transfer the USB stick to Computer B
4. Open the LPT Application Folder on Computer B
5. If you wish to save your current data from Computer B, copy the LPT_DB.sdf file from the LPT Application Folder to a safe location
6. Copy and Paste the LPT_DB.sdf file from the USB stick to the LPT Application Folder on Computer B.  
7. Choose Yes if you are asked to overwrite the file
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